nessViewer and compatibility

Posted:

nessViewer App needs iOS 4.2 to support the iPad.
iOS 4.2 needs iTunes 10 which is only runnable on MacOS X 10.5 or MacOS X 10.6.

The reason why iTunes 9 can not update to iOS 4.2 is unknown (and thereby not understandable). And it is not our kind of compatibility view.
But even worse an iPhone/iPod touch upgraded to iOS 4.2 will not mount in iTunes 9.

nessViewer for Mac is compatible with 10.4 at least. And we would also like to have nessViewer App compatible with 10.4 and iTunes 9.

At the moment we can only offer to send us the UDID of the iPhone/iPod touch. With this UDID we can offer nessViewer App for iOS 4.1 for that corresponding iPhone/iPod touch.

The only other possibility would be to generally offer 2 nessViewer Apps: one for iPad (with iOS 4.2) and one for other devices (with iOS 4.1).


← Older Newer →